Uma nova vulnerabilidade crítica na Internet Explorer põe em perigo sistemas Windows

Apenas quando ele começa a fugir descrédito de navegador inseguro, Internet Explorer deu e no bar. Foi descoberto há alguns dias vulnerabilidade crítica no IEQue permite hackers sa remotamente executar código arbitrário o sistema, mesmo que apenas visitar um página web infectada. Infelizmente, desta vez não é apenas um problema versões antigas do IE 6Porque eles são afetados, incluindo versões 7, 8 si 9E vulnerabilidade que já está exploradosAtravés dele já afectou milhares de computadores.

ie_vulnerability

Explorar são Componentes principais 4Eles são de arquivo Explot.html que actua como um ponto de partida, em seguida, uma arquivo flash, Moh2010.swfResponsável pela a infecção trojan PoisonIvy, Arquivo Protect.html que "ativa" vulnerabilidade que pode explorar e adicionais componentes maliciosos, Baixado e instalado no comprometida por troiano.

Poisonivy é um trojan backdoor que permite o acesso não autorizado e o controle de um machine. Ele tenta se esconder, injetando-se em outros processos.

Até este grande problema Internet Explorer será resolvido pela Microsoft, você pode tanto upgrade para o IE 10Que não é afetado pela vulnerabilidade, ou para usar navegadores alternativos, Por exemplo Firefox, Opera ou cromo. Se você não quiser desistir de usar a Internet Explorerou você precisa navegar em determinados sites, incluindo A Microsoft recomenda ou definir o Internet e da intranet local de zona de segurança la Alta pebtru bloco Controles ActiveX si Scripting exatidãoOu para instalar Enhanced Mitigation Experience Toolkit e adicionar navegador de internet Explorer explorá-lo para bloquear (para Faça o download do kit de ferramentas e aprender mais informações sobre ele, visite site oficial Microsoft).

Nota: Os detalhes sobre a vulnerabilidade e como isso pode afetar computadores encontrar aqui.

STEALTH SETTINGS - Nova vulnerabilidade crítica na Internet Explorer colocar em perigo Windows systems

Como » Internet » Internet Explorer » Uma nova vulnerabilidade crítica na Internet Explorer põe em perigo sistemas Windows

Apaixonado por tecnologia, gosto de testar e escrever tutoriais sobre sistemas operacionais macOS, Linux, Windowssobre WordPress, WooCommerce e configurar servidores web LEMP (Linux, NGINX, MySQL e PHP). eu escrevo em StealthSettings.com desde 2006, e alguns anos depois, comecei a escrever no iHowTo.Tips tutoriais e notícias sobre dispositivos no ecossistema Apple: iPhone, iPad, Apple Assistir, HomePod, iMac, MacBook, AirPods e acessórios.

Deixe um comentário