Corrigir instalador do Adobe Photoshop / Illustrator 2020 Error - Instalador file pode estar danificado

Ultimamente, mais e mais usuários estão reclamando que Não consigo mais instalar vários aplicativos no Mac. adobe Photoshop, Dreamweaver, Illustrator, Lightroom e outros na suíte Adobe 2020, Eu não sou exceção.

Ao tentar instalar um aplicativo, a mensagem aparece:

A instalação não pode continuar como o instalador file pode ser danificado. Baixe o instalador file novamente.

Vale ressaltar que estamos falando sobre a instalação de um aplicativos baixados da Internetcuja Arquivo de instalação do DMG é armazenado localmente. O erro não aparece para aplicativos na App Store.

Como corrigir o erro “A instalação não pode continuar como instalador file pode ser danificado. Baixe o instalador file novamente."

1. Monte o arquivo de instalação DMG e, dentro dele, selecione o arquivo “Instalar"Clique com o botão direito, então"Mostrar Conteúdo do Pacote”Para navegar dentro dele sem iniciar o processo de instalação.

2. Vá para a pasta “Conteúdo [Mostrar]”→“MacOS"E execute o arquivo"Instalar".

Após esta etapa, o aplicativo será aberto terminal e começará a executar o processo de instalação do aplicativo.

O tutorial acima foi testado no Adobe Photoshop 2020, mas há muitos outros aplicativos para os quais esse método funciona.

Corrigir instalador do Adobe Photoshop / Illustrator 2020 Error - Instalador file pode estar danificado

Sobre o autor

discrição

Apaixonado por tudo que é gadget e TI, escrevo com prazer em discriçãosettings.com desde 2006 e gosto de descobrir com vocês coisas novas sobre computadores e sistemas operacionais macSO, Linux, Windows, iOS e Android.

1 Comentários

  • Oi Stealth, Recebo este erro quando clico em instalar, após o qual sigo os passos mencionados acima, mas quando o terminal abre e recebo o mesmo erro (código de saída 1 no terminal) e dou ok e processo de gravação concluído, então falhou…. qual pode ser o problema? Há uma solução? Estou tentando instalar Ai, já instalei o PS ano passado mas não me lembro de ter tido o mesmo problema no terminal. Muito obrigado antecipadamente.

Deixe um comentário