Plug-ins AdSense Deluxe e WP - Você não tem permissões suficientes para acessar esta página. [WordPress 2.8.2+]

Com o lançamento WordPress 2.8.2 uma série de plug-inSites, não pôde ser acessado por blogs administradores.

Por exemplo, aqueles que usam o plugin Deluxe AdSende, quando queriam alterar algo nas configurações, eram recebidos com a mensagem "Você não tem permissões suficientes para acessar esta página."

Correção: Você não tem permissão suficiente para acessar esta página.

1. Vá para Dashboard -> Plugins -> Desativar o plugin Adsense-Deluxe.

desactivar adsense plugin de luxo

2. Vá para o editor de plugins, e arquivar adsense-deluxe.php, Pesquisa e substitui admin_head cu admin_menu. (Clique na imagem abaixo)

editar plugin WP

3. Salvar alterações (atualizar File) E reativar plugin de Adsense Deluxe.

Você não será mais saudado pela mensagem: "Você não tem permissão suficiente para acessar esta página", quando quiser fazer alterações nas configurações do plugin.

Plug-ins AdSense Deluxe e WP - Você não tem permissões suficientes para acessar esta página. [WordPress 2.8.2+]

Sobre o autor

Discrição LP

Fundador e editor discrição SettingsNa data 2006.
Experiência em sistemas operacionais Linux (especialmente CentOS), Mac OS X, Windows XP> Windows 10 e WordPress (CMS).

Deixe um comentário